OASIS Static Analysis Results Interchange Format (SARIF) TC

 View Only

Change draft for #134 (analysisToolLogFile array)

  • 1.  Change draft for #134 (analysisToolLogFile array)

    Posted 04-25-2018 22:21
    I pushed a change draft for Issue #134 , “conversion.analysisToolLogFileLocation should be an array”:   Documents/ChangeDrafts/Active/sarif-v2.0-issue-134-analysisToolLogFile-array.docx   I’ll move its adoption at the TC meeting on May 2 nd .   I took the opportunity to remove the IMO superfluous word “Location” from the property name, so the property is now named conversion. analysisToolLogFiles .   The changes are confined to two sections, but the changes within those sections are large enough that I think you’ll find it easier to read them with Review , Simple Markup .   Thanks, Larry